The following warnings occurred:
Warning [2] session_start(): open(/opt/alt/php73/var/lib/php/session/sess_d62a4d68f9e2d2f492e36ed5434c15e7, O_RDWR) failed: Disk quota exceeded (122) - Line: 415 - File: inc/plugins/myfbconnect.php PHP 7.3.20 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/plugins/myfbconnect.php 415 session_start
/inc/class_plugins.php 142 myfbconnect_global
/global.php 100 pluginSystem->run_hooks
/printthread.php 16 require_once
Warning [2] session_start(): Failed to read session data: files (path: /opt/alt/php73/var/lib/php/session) - Line: 415 - File: inc/plugins/myfbconnect.php PHP 7.3.20 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/plugins/myfbconnect.php 415 session_start
/inc/class_plugins.php 142 myfbconnect_global
/global.php 100 pluginSystem->run_hooks
/printthread.php 16 require_once



BlackLiquid Forums
can't use modkit - Printable Version

+- BlackLiquid Forums (https://www.blackliquidsoftware.com/forum)
+-- Forum: Banished General (https://www.blackliquidsoftware.com/forum/Forum-Banished-General)
+--- Forum: Mod Makers Help & Support (https://www.blackliquidsoftware.com/forum/Forum-Mod-Makers-Help-Support)
+--- Thread: can't use modkit (/Thread-can-t-use-modkit)



can't use modkit - yamiilham1150 - 04-12-2019

I have downloaded the banished modkit but why cant' i use it and the error code is like this:

Assert: _vertexLayout != NULL && _vertexProgram != NULL && _pixelProgram != NULL && _renderState != NULL Render pass must have vl, vs, ps, and rs!

Video\VideoProgram.cpp(36)

Callstack:
Runtime-x64-profile.dll(0x00000000e3e171ac)
Runtime-x64-profile.dll(0x00000000e3da118b)
Runtime-x64-profile.dll(0x00000000e3da5a2a)
Runtime-x64-profile.dll(0x00000000e3e39d1a)
Runtime-x64-profile.dll(0x00000000e3e3984b)
Runtime-x64-profile.dll(0x00000000e3e394ad)
Runtime-x64-profile.dll(0x00000000e3da118b)
Runtime-x64-profile.dll(0x00000000e3da5a2a)
Runtime-x64-profile.dll(0x00000000e3e3c37a)
Runtime-x64-profile.dll(0x00000000e3e3a18f)
Runtime-x64-profile.dll(0x00000000e3da118b)
Runtime-x64-profile.dll(0x00000000e3da5a2a)
Runtime-x64-profile.dll(0x00000000e3d5c50a)
Runtime-x64-profile.dll(0x00000000e3e82d18)
Runtime-x64-profile.dll(0x00000000e3da118b)
Runtime-x64-profile.dll(0x00000000e3da5a2a)
Runtime-x64-profile.dll(0x00000000e3d4716a)
Runtime-x64-profile.dll(0x00000000e3e7bc30)
Runtime-x64-profile.dll(0x00000000e3dbef5f)
Runtime-x64-profile.dll(0x00000000e3da118b)
Runtime-x64-profile.dll(0x00000000e3da5a2a)
Runtime-x64-profile.dll(0x00000000e3dc3d3a)
Runtime-x64-profile.dll(0x00000000e3de0d9b)
Runtime-x64-profile.dll(0x00000000e3e7b24f)
Runtime-x64-profile.dll(0x00000000e3da118b)
Runtime-x64-profile.dll(0x00000000e3da5a2a)
Runtime-x64-profile.dll(0x00000000e3dc3d3a)
Runtime-x64-profile.dll(0x00000000e3de0d9b)
Runtime-x64-profile.dll(0x00000000e3ddfd9a)
Runtime-x64-profile.dll(0x00000000e3da118b)
Runtime-x64-profile.dll(0x00000000e3da5a2a)
Runtime-x64-profile.dll(0x00000000e3dc3d3a)
Runtime-x64-profile.dll(0x00000000e3de0d9b)
Runtime-x64-profile.dll(0x00000000e3ddfd9a)
Runtime-x64-profile.dll(0x00000000e3da118b)
Runtime-x64-profile.dll(0x00000000e3da5a2a)
Runtime-x64-profile.dll(0x00000000e3dc3d3a)
Runtime-x64-profile.dll(0x00000000e3de0d9b)
Runtime-x64-profile.dll(0x00000000e3e7b24f)
Runtime-x64-profile.dll(0x00000000e3da118b)
Runtime-x64-profile.dll(0x00000000e3da5a2a)
Runtime-x64-profile.dll(0x00000000e3dc3e19)
Runtime-x64-profile.dll(0x00000000e3d94b1a)
Runtime-x64-profile.dll(0x00000000e3e6ff11)
Runtime-x64-profile.dll(0x00000000e3da437c)
Runtime-x64-profile.dll(0x00000000e3da196d)
Runtime-x64-profile.dll(0x00000000e3da587c)
Tools-x64.exe(0x000000003ffa3c4d)
Tools-x64.exe(0x00000000401245f3)
kernel32.dll(0x0000000076f3652d)
ntdll.dll(0x000000007706c521)

I dont have GPU,if i dont have GPU will it be a problem ?


RE: can't use modkit - Vrayna - 14-12-2019

I've poked Kralyerg about this, and his answer is that he doesn't know what's going on. Were you trying to just launch the modkit, or to open an existing mod with it?


RE: can't use modkit - Noble Pinaire - 13-01-2020

i have been using megamod version 0.07 and it wont let me use either the old cc version 155 mod or the new one version 176 with it. is there a way around that? or another cc mod i could use?