IncreasedCC clashing with CC1.76 HELP!
#1
I have Colonial Charter 1.76
I used the Download forum here to download  IncreasedCC.pkm
When I try to enable it, both CC1.76 and it go red - see

  Reply
#2
Red warning doesn't mean things won't work together, it's meant to alert you to the fact that both mods touch the same files, so you should pay attention to load order as one will overwrite the other.

You'll often get those red "conflict" warnings for mods that are meant to work together, as in this case a small mod meant to tune something in a bigger mod. The tuning mod needs to be loaded above the main mod, to be able to overwrite what it's meant to affect, so you are good to go. Smile

(Just make sure that after confirming the change to your modlist, you take the time to entirely exit and restart Banished, to force the game to register that change corectly before you start your new town. It's an extra step to take each time you make any change to your modlist, to avoid crashes later on.)
  Reply
#3
(29-08-2019, 07:32 PM)Vrayna Wrote: Red warning doesn't mean things won't work together, it's meant to alert you to the fact that both mods touch the same files, so you should pay attention to load order as one will overwrite the other.

You'll often get those red "conflict" warnings for mods that are meant to work together, as in this case a small mod meant to tune something in a bigger mod. The tuning mod needs to be loaded above the main mod, to be able to overwrite what it's meant to affect, so you are good to go. Smile

(Just make sure that after confirming the change to your modlist, you take the time to entirely exit and restart Banished, to force the game to register that change corectly before you start your new town. It's an extra step to take each time you make any change to your modlist, to avoid crashes later on.)


[b]Vrayna thanks for this Smile[/b]
  Reply