The following warnings occurred:
Warning [2] session_start(): open(/opt/alt/php73/var/lib/php/session/sess_8acde2d90a383d05f945be334e076a37, O_RDWR) failed: Disk quota exceeded (122) - Line: 415 - File: inc/plugins/myfbconnect.php PHP 7.3.20 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/plugins/myfbconnect.php 415 session_start
/inc/class_plugins.php 142 myfbconnect_global
/global.php 100 pluginSystem->run_hooks
/showthread.php 28 require_once
Warning [2] session_start(): Failed to read session data: files (path: /opt/alt/php73/var/lib/php/session) - Line: 415 - File: inc/plugins/myfbconnect.php PHP 7.3.20 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/plugins/myfbconnect.php 415 session_start
/inc/class_plugins.php 142 myfbconnect_global
/global.php 100 pluginSystem->run_hooks
/showthread.php 28 require_once




Compatibility.
#1


Hello guys,




This is probably a dumb question but, hey, I'm new here !




Are all the mods in 'Megmod' compatible with each other ?




By that I mean can they all be used together at the same time or do we just need to pick out certain ones that we like ?


  Reply
#2

Yes they are compatible. That's one of the things Kralyerg does when he puts MegaMod together.  If you have a problem, let us know.

  Reply
#3

Don't combine MegaMod with the individual mods, that gives you conflicts or duplicates.

  Reply
#4

Thanks guys, I've installed MegaMod now and everything seems to working great. The only problem I do have is that part two of the install 'MegaMod decoration' shows up as a conflict if I select it in my Mods List.

  Reply
#5


It shows  up red because they share some of the same files. It isn't really a "conflict".  They're meant to use together [img]<fileStore.core_Emoticons>/emoticons/smile.png[/img]/emoticons/smile@2x.png 2x" title=":)" width="20" />



 


  Reply